Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2025 - 23:45 UTC
Scheduled
Dear merchant,
We would like to inform you that our processor has scheduled a maintenance window for the Nequi payment method to ensure continued performance and stability.
The maintenance window is scheduled as follows (UTC -5): • Start: Saturday, November 8, 2025, at 11:40 p.m. • End: Sunday, November 9, 2025, at 7:40 a.m. • Estimated duration: 8 hours
Impact during this period: • The Nequi payment method will be unavailable. • Users will not have access to the Nequi app, and transactional processes will be temporarily suspended.
Users will be notified in advance through the Nequi app so they can prepare accordingly.
We appreciate your understanding and support during this scheduled maintenance. If you have any questions or need assistance, feel free to contact our support team at support@rebill.com.
Posted Nov 04, 2025 - 21:08 UTC
This scheduled maintenance affected: Colombia (Payment Processing).