Resolved: Temporary Service Degradation - Recurring Payments
Incident Report for Rebill.com
Resolved
We experienced a temporary service degradation affecting recurring payments from 16.42 (GTM-3) to 13.50 (GTM, resulting in the error message "Request failed with status code 502." This indicates an internal error, and during this period, some users may have encountered issues processing payments.

The degradation started yesterday at 16:42 PM (GMT-3) and lasted until today at 13:50 PM (GMT-3). Please rest assured that any failed payment attempts during this time will automatically be retried.

Our team identified the issue and resolved it promptly. Full functionality has been restored, and we are closely monitoring the situation to ensure continued stability.

We apologize for any inconvenience this may have caused and appreciate your understanding. If you have any questions, please feel free to contact us at support@rebill.com.
Posted Oct 16, 2024 - 16:45 UTC
This incident affected: Platform (Subscriptions) and Checkout (Subscriptions Renewal).